Export Email Contacts to CSV file

For instructions on how to export the contacts address book from your e-mail program in Comma Separated Value (CSV) format, choose your e-mail program or provider from the list below:

AOL or AIM - Eudora - Gmail - Hotmail - Hotmail Live - IncrediMail - Outlook and Outlook Express - orkut - Thunderbird or Netscape - Windows Live Hotmail - Windows Live Mail - Windows Mail - Yahoo!  


AOL: To save your AOL Mail or AIM Mail address book to a CSV file -

Eudora: To save your Eudora contacts to a CSV file - ▲ Back to the top of this web page

Gmail: To export your Gmail Contacts list into a CSV file -

Hotmail: Use your browser (Internet Explorer or Mozilla Firefox) to copy Contacts from Hotmail, and then use a spreadsheet to convert your contacts to CSV format -  Hotmail Live  (see also Windows Live Hotmail ▲ Back to the top of this web page

IncrediMail: To export your IncrediMail address book to a CSV file -

Microsoft Outlook and Outlook Express: Instructions may vary by version. For more detailed instructions, open 'Help' in Outlook or Outlook Express and type 'export' in the search box. Look for topics that include 'export wizard,' 'export information,' 'exporting contacts' or 'exporting address book contacts' in the title.

Following are the general steps to export from Office Outlook or Outlook Express to a CSV file -

    From Office Outlook:

    From Outlook Express:

▲ Back to the top of this web page

Mozilla Thunderbird or Netscape:  To export your Mozilla Thunderbird, Mozilla or Netscape address book -
  • Select Window > 'Address Book' from the menu.
  • Highlight the desired address book in the Address Books list.
    • If you are not sure which to select, choose "Personal Address Book".
  • Select Tools > Export... from the menu.
  • Make sure 'Comma Separated (*.csv)' is set under Format.
  • Choose a location (your Desktop, for example) and file name.
  • Click Save.
orkut:  To export your orkut Contacts to a CSV file -
  • Log into orkut
  • Click 'Friends' along the top navigation
  • Click 'Download your contacts' on the bottom of the page to save your contacts as a CSV file.
Windows Live Hotmail: To export your Windows Live Hotmail contacts to a .csv fie - 
  • Select Options > More options... (or just Options in the Windows Live Hotmail toolbar).
  • Follow the Export contacts link under Customize your contacts.
  • Click Export contacts.
  • Contacts and their email addresses will be saved in a "WLMContacts.csv" file.

Windows Live Mail: To export your Windows Live Mail contacts to a .csv fie - 

  • Select Tools > Contacts > File > Export > 'Comma Separated Values (.CSV)'
  • Enter a filename and then click Browse to navigate to the folder where you want to save the copy of your Contacts 
    •  Modify the filename if more than one Live ID is in use.

Note: If multiple Live ID's are in use, it is necessary to sign-on with each Live ID  in Windows Live Mail to have access to and export that account's contact.  If Live ID's are not in use, all pop3 accounts use the default and common Contact list. 

Windows Mail: To save your Windows Mail contacts to a CSV file -

  • From the menu in Windows Mail, Select Tools > 'Windows Contacts...' 
  • Click Export in the toolbar.
  • Highlight CSV (Comma Separated Values).
  • Click Export.
  • Click Browse....
  • Select a folder in which to save the exported contacts.
  • Type the desired name (such as "Windows Mail contacts") under 'File name'.
  • Click Save > then click Next.
  • Make sure that all address book fields you want included are checked.
  • Even though there are 'First Name' and 'Last Name' fields, choose Name instead. This is because Windows Mail does not export first and last names separately.
  • Click Finish > OK > Close.
Yahoo!: To export your Yahoo! Mail address book to a CSV file -
  • In Yahoo! Mail:
    • Select Options > 'Mail Options' from the Yahoo! Mail menu.
    • Go to the 'Contact Options' category.
  • or In Yahoo! Mail Classic:
    • Go to Options.
    • Go to the 'Address Book' category.
  • Select Import/Export under Management.
  • Look for Yahoo! CSV under Export and click Export Now.
  • Click Save when prompted what to do with the file download.
  • Choose the location where you want to save the Yahoo.csv copy of your Yahoo! Mail address book.

▲ Back to the top of this web page


Sources: 

▲ Back to the top of this web page

To return to CTI's menu of Help and Tutorials, click here  or use the back arrow at the top of your Internet browser. To go directly to CTI's menu of Error Fixes, click here.

 

rev. 11.02.2011